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Introduction to eButtonz 

 
eButtonz is a free-to-use shopping cart. You may add the code to your web site and use the 
shopping cart for FREE. 
 
For those who do not wish to pay for eButtonz we display advertising in the shopping cart, 
which generates revenue for us. These adverts can be removed at any time by paying 
eButtonz a small monthly or annual fee. Visit www.ebuttonz.com/services.htm to find out 
about eButtonz upgrades. Advertisements offering services or products that compete with 
your business may be displayed. 
 
 
Customizing the Look & Feel and Upgrading 
 
Most business will want to remove the advertising and modify the look and feel of the 
eButtonz shopping cart pages to match the look and feel of their web site. To do this, you 
need to select and pay for upgrades. Upgrades can be added and cancelled at any time. The 
current upgrade price schedule can be found at: http://www.ebuttonz.com/upgrades_intro.htm 
 
 
How does eButtonz Work? 
 
eButtonz is simple. You add special buy buttons to your web pages using the Dreamweaver 
Extension. These buttons are linked to a catalogue stored at eButtonz.com.  
 
Once you have added the special buy buttons to your web pages the shopping cart is ready 
to go. You can take payments in several ways as soon as you are set up. More information 
about payment options can be found at: http://www.ebuttonz.com/faq.htm#payment 

 

Buy buttons can be form buttons, images or buttons that include the price of your product or 
service. 

You must ensure that the eButtonz online catalogue is up to date with your new products or 
services. For Dreamweaver extension users we have provided a "Synchronize" menu to 
update your new products and changes with eButtonz. 
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The eButtonz Extension 

eButtonz e-commerce is a plug-in shopping cart that integrates with Dreamweaver's editor so 
it is always available when building or modifying your web site. 
 
Create, edit and delete accounts and products with ease. You don't need to insert any code 
manually. 
 
eButtonz e-commerce works with all web servers and internet hosts, and supports the custom 
design features of Dreamweaver. 
 

eButtonz e-commerce components can be found by selecting the eButtonz e-commerce 
menu from the object palette. 

Your web pages remain on your own web host - we make no web hosting charges although 
we host your catalog data. Other hosted catalogue systems generate your pages "on the fly". 
This restricts your design and, importantly, prevents search engines from cataloguing your 
pages. eButtonz is unique because it allows your web pages to stay where they always were, 
and hence does not suffer from these problems. 
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The eButtonz Object Palette 

 
The eButtonz Object Palette consists of 5 buttons: 
 

 
 

 

1. Manage Store  

Selecting Manage Store launches the following menu: 

 

From the Manage Store menu you can: 

• Create, edit and delete products in the “Product List” menu 

• Edit and delete stores in the “Edit Accounts” menu 

• Synchronize your product and store data with eButtonz in the “Synchronize” menu 

• Change the default eButtonz placeholder in the “Edit Placeholder” menu 
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2. Create Account 

This button launches the Account Registration menu. Here you create your first and any 
subsequent stores. 

3. Information / Feedback 

This button shows the eButtonz extension version number and enables you to report any 
problems you may experience with the extension. 

4. Upgrades 

eButtonz is a free-to-use shopping cart. You may add the code to your web site and use the 
shopping cart for free. You can also add extra features such as the control of the look and feel 
of your e-commerce pages, stats, stock control, search engine, marketing and administration 
with eButtonz upgrades. Visit www.ebuttonz.com/upgrades_intro.htm for all upgrade prices. 

5. Help 

A button that links to a comprehensive set of web pages offering help with the eButtonz 
Dreamweaver Extension. The help web site is located at: 
www.ebuttonz.com/help/dreamweaver/ 
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Getting Started 

Organize your web site  

During account creation and registration, the eButtonz extension will ask for the location on 
your computer of the web site you wish to use. If you have not already defined a web site in 
Dreamweaver it is recommended you do this first. 

For assistance in defining your web site open your copy of Dreamweaver and choose: Help > 
Using Dreamweaver > Planning and Setting Up Your Site. 

 
Create Account 
 
1. Ensure the Objects menu is open within Dreamweaver (select Windows > Objects). Select 
eButtonz e-commerce. 
 
2. Click the key icon to create a new account. 
 
Note: The words “Account”  “Store” and “Shop” each refer to a free account you create with 
eButtonz during the registration process and the subsequent Store (USA) or Shop (UK) you 
create with that account.  
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Which version do I choose? 

eButtonz versions are tailored to the country where you TRADE FROM. 

 

US version 
 
Automatic calculation of postage rates throughout the USA and the rest of the world based on 
parcel weight and USPS rates. You may also: 

• Set minimum and maximum postage rates 

• Add a fixed cost for packaging 

• Override the weight calculations 

• Make postage free for everyone or free over a certain value, or set the price based on 
the number of items. 
 

eButtonz also handles automatic calculation of state sales taxes when the purchaser is in 
your state. 
 
Prices will be displayed in US$ unless you choose the multi-currency upgrade. 

 
 
UK version 
 
Automatic calculation of postage rates throughout the UK and the rest of the world based on 
parcel weight and Royal Mail and ParcelForce rates. You may also: 

• Set minimum and maximum postage rates 

• Add a fixed cost for packaging 

• Override the weight calculations 

• Make postage free for everyone or free over a certain value, or set the price based on 
the number of items. 
 

eButtonz handles automatic calculation of VAT, including the special rules when 
exporting to VAT-registered businesses in other EU countries. 
 
Prices will be displayed in UK£ unless you choose the multi-currency upgrade. 
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Registration Process 

Business Details 

 
Store Name 
 
Please provide the trading name of your business. This is the name that will be displayed on 
your e-commerce web pages and the emails sent to your customers. 
 
Business Name 
 
Please provide the name of your business as it will be displayed on your customers' credit 
card statement. 
 
Your Web Site's URL 
 
Please provide the address of your web site. This is used in conjunction with the following 
field to allow the extension to calculate relative URLs. It is therefore essential that the two 
fields relate to the same file or directory.  
 
eButtonz also uses this address is to direct shoppers who are coming back to your store after 
paying. If you prefer a different address to be used for this purpose, you can amend the URL 
in the eButtonz online administration area at a later time. 
 
Local Root Folder 
 
Specify the folder on your local disk where your web pages are kept. This information is 
required to track your store(s) and buy buttons. It prevents you accidentally adding buy 
buttons belonging to one store to another in Dreamweaver. This is used in conjunction with 
the preceding field to allow the extension to calculate relative URLs. It is therefore essential 
that the two fields relate to the same file or directory.  
 

Email Address for Orders 

Once an order has been made at your web site eButtonz will automatically inform you. This is 
the email address where the order notification will be sent. The email includes: 

• Contact details 
• Delivery Details 
• Content of the basket (order details) 
• Date and time of transaction 

We strongly recommend you store this email for your records.  

You may also access this information via the eButtonz administration server for a period of 42 
days. After this time the data will be automatically deleted. 

Email Address for Enquiries 

Once an order has been made at your web site eButtonz will automatically confirm the 
purchase to the shopper. This is the email address we provide to your customer so they can 
contact you. 

The email to your customer confirms the order with the following information: 

• Contact details 
• Delivery Details 
• Content of the basket (order details) 
• Date and time of transaction 
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Contact Details 

This information is requested so we can keep in touch with you. You will be able to amend 
these details from the eButtonz administration server.  

Our Privacy Statement 

MoltenGold Ltd is registered under the Data Protection Act. We will not sell or rent your 
personally identifiable information to anyone. We will only send personally identifiable 
information about you to other companies or people when:  

- We have your consent to share the information;  

- We need to share your information to provide the product or service you have requested;  

- We need to send the information to companies who work on behalf of us to provide a 
product or service to you. (Unless we tell you differently, these companies do not have any 
right to use the personally identifiable information we provide to them beyond what is 
necessary to assist us);  

- We respond to subpoenas, court orders or legal process. 

Your Name 

As you would like to be addressed 

Email Address 

Your personal email address. 

Telephone Number 

Please include your full number including area code. 

Address 
City 
State 

Receipts 

At your choice, we can include or exclude your address in the eButtonz order confirmation 
email to your customer. Of course, if you accept checks, we will have to give the customer 
your address or they won't know where to send the check!  

Note to VAT-registered clients: to be a legally valid VAT receipt, the email must include your 
address. 
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Payment Methods 

eButtonz is a fully functional shopping cart which can: 

• Integrate with an online payment processor  

• Store payment details in a secure environment on our web server for you to collect 
and process through your existing credit card payment terminal  

• Create an online order form to be printed and mailed to you with a check or money 
order.  

Credit cards and debit cards 

Choose this option if you want to receive payments by credit or debit card and any of the 3 
statements below applies to you: 

1. I have an existing Internet trading account (ITA) with a bank and want to have online 
payments go directly to this account. 

If you have an existing internet trading account (ITA) with a bank and need to plug into it with 
eButtonz go to: www.ebuttonz.com/worldpayintro.htm 

2. I want to process the payments myself off-line. I have a credit card merchant account with 
my bank. 

Off-line payment processing utilizing a credit card terminal if you have one. eButtonz provides 
the secure payment environment. It is your responsibility to inform your acquiring bank and 
check on any additional charges or requirements to use this service.  

This method works by combining encrypted pages on eButtonz and your existing credit card 
merchant account. It offers you potentially a cheaper, yet manual option. The customer 
provides the necessary payment details that are encrypted and stored in a secure area on the 
eButtonz web site. You will be automatically notified by an email from eButtonz once a sale 
has been made. The email contains all the details of the sale except the credit card number. 
The full details of the sale, including the card number, are accessed online via a secure, 
encrypted, password-protected gateway. You then enter the payment details into a merchant 
terminal to authorize the payment. 

If you only use your terminal for "cardholder not present" transactions, you might consider 
selecting option 1 instead. You could use your own web site to administer phone and mail 
orders. This saves rental on the terminal and can make stock control easier. 

3. I want to take credit and debit card payments but do not have a credit card merchant 
account. 

If you require an internet trading account to collect credit and debit card payments but do not 
have one now visit: www.ebuttonz.com/worldpayintro.htm 

Checks and Money Orders 

Choose this option if you do not wish to accept payment by credit or debit card. This also 
provides an option for visitors who do not like to provide their credit card details online. 

eButtonz still provides a shopping cart, tracks the order and creates the printable order form. 
We report each transaction to the merchant. The report provides the visitors contact details 
and the contents of their basket. Should an order not arrive in the mail this eButtonz report will 
enable you to follow it up. 

Both 

Provides all the functionality detailed above. 
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Next 

Before clicking next please ensure your internet browser is open. On clicking next the 
eButtonz validation web page will be loaded into your web browser. Please allow a few 
seconds for the validation web page to appear. It will look like this: 

 

 

 

The account number is automatically generated for each new account. Please enter the 
password you provided during the registration process as detailed above. 

Once you have validated your account you will access a web page that summarizes your 
account information: 

If validation screen does not appear, follow these instructions: 

1. Ensure your Internet browser is open  

2. Ensure you are connected to the Internet 

3. Click "Try Again". 
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Manage Store 

Overview 

The Manage Store window is the main work area of the eButtonz Dreamweaver Extension.  

The window is split into 4 menus as follows: 

• Create, edit and delete products in the “Product List” menu 

• Edit and delete stores in the “Edit Accounts” menu 

• Synchronize your product and store data with eButtonz in the “Synchronize” menu 

• Change the default eButtonz placeholder in the “Edit Placeholder” menu  
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Product List 

 

 

 

 

1. Store. If you have multiple stores ensure you have the correct store selected in the Store 
list. 

2. Click New. 

3. Description. Add a description for your product. This is the description of your product 
seen at the checkout web page and in your order confirmation email. Note: Maximum 75 
characters. 

Tip: To paste content into fields right-click over the field and choose paste from the menu that 
appears. 

4. Product Code. Add a product code. Please enter a unique code for each product. 
IMPORTANT: Letters and Numbers only, NO SPACES. 

If you do not have a code for your product you can click "Generate" to create a random 
product code. 

5. Price. Enter price as a number. Do not include $ or £ sign. For UK users select whether 
VAT is included in the price or not. 

6. Charge Tax / VAT  

US Users: Select to charge tax or not. eButtonz will compare your customer’s zip code with 
your zip code to determine if they are in the same state as you. If they are, sales tax will be 
automatically added unless you answer "no" to "Charge tax". 

UK Users: Select to charge VAT or not. eButtonz will add VAT if your customer is in the 
European Union. If, during registration, you chose the option "my customers are VAT-
registered businesses" and the customer is outside the UK but within the EU, then eButtonz 
will collect their VAT registration number if they have one and deduct the tax. 

7. Weight. Enter the weight of your product. Weight is used to automatically calculate 
postage if you use the default "weight and destination" postage model. Set weight at 0 (zero) 
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for free postage for this item. Remember to include an appropriate extra weight to cover 
packaging. Also, make sure you have selected the correct units: oz, lbs, grams or Kg.  

8. Button Style. It is important to understand how the eButtonz code interacts with 
Dreamweaver in design view. When an eButtonz buy button is inserted into a web page, code 
similar to the following is added to your web page at the code level: 

<ebutton id="gr1" sid="7051Cellphone" > 
<script language="JavaScript"> 
<!-- 
makeB("7051Cellphone","gr1","On Sale","2"); 
//--> 
</script> 
</ebutton> 

So you can identify where the code has been added to your web page when you are in edit 
view, eButtonz uses a default placeholder, which looks like this: 

 

To assist the design process you may replace the default eButtonz placeholder graphic. To 
do this, select "Edit Placeholder" from the Manage Store tabs and use the folder icon to 
change the image. Make sure you enter the correct dimensions of the new image and click 
update. At present you need to quit and restart Dreamweaver to effect this change. 

Remember, the placeholder and button style as defined in "Product List" may be different.  

"Button Style" is used to define the style of your buy buttons when seen in your web browser, 
not Dreamweaver. 

Text only. Select this option for a standard form button. Type in the text you would like 
displayed in the field named "Button text or image URL". Please note if you change the 
content of this field, buttons that you have already inserted WILL NOT automatically be 
updated.  

Example: 

 

Text & Price . Select this option for a standard form button that also displays the price of your 
product or service. Please note if you change the content of this field, buttons that you have 
already inserted WILL NOT automatically be updated.  

The price is served from the online catalog database. This means your web pages will never 
be out of date when you change your prices. If you use the multicurrency upgrade, the prices 
will be shown in your customer's chosen currency. It also means that the price will not be 
displayed when you view the pages offline. Instead, the word "(offline)" will appear where the 
price would have been. 

Example: 
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Image . Select this option to use your own image as the buy button. To select an image use 
the browse folder located to the right of the "Button text or image URL" field. By using this 
option eButtonz will determine the relative path of the chosen image compared with a web 
page it is added to. 

Alternatively, you may manually enter an absolute URL for your chosen image in the field 
"Button text or image URL". Your absolute URL may look something like: 
http://www.mywebsite.com/images/buybutton.gif.  

Example: 

 

 

9. Product is sold per. Select the units your product is sold by. 

10. Allow fractional purchases? Are fractional purchases allowed? e.g. 5.5 metres. 

11. Web page URL. This the URL of the web page where this product is located. The 
eButtonz extension will determine this URL when you insert your product into a web page.  

12. Save a product. Once you have entered the entire product information click save. 
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Inserting Buy Buttons into your web page  

1. Once you have created a product you may add its buy button to any web page within your 
defined site. (For assistance in defining your web site open your copy of Dreamweaver and 
select, Help > Using Dreamweaver > Planning and Setting Up Your Site.) 

2. Ensure you have a web page open that is within your defined web site. Make sure you are 
in Dreamweaver "design view". (Select View > Design). 

Place your cursor where you would like to add your buy button. 

3. Ensure you have your chosen product displayed in the "product list" menu of the eButtonz 
"Manage Store" menu. 

4. Click "Insert Buy Button". 

5. The eButtonz placeholder will be added at the insertion point. (To find out how to change 
the placeholder click here) 

6. It is possible to cut and paste your buy buttons from within your web pages and from web 
page to web page but please take note of the following: 

Important. eButtonz record of where the button is located will not be correct unless you use 
the extension to insert it in the correct page. This will lead to shoppers being "returned" to the 
wrong page after looking at the detailed contents of their baskets. It will also cause the search 
upgrade to give incorrect results. 

Important. Each page that has the eButtonz code must have some special code added to the 
"head" section of your web page. When you add a buy button to your web page using "Insert 
Buy Button" this head code is automatically added to your web page. If you copy a buy button 
from a web page and paste it into another web page that has no buy button in it eButtonz will 
not work because no head code will be present. One solution is to add any buy button to the 
new web page, thus ensuring the head code is added. A better solution is to use the 
extension to place the buttons in the correct page. 
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Find Products 

eButtonz organizes your products by the description you give each product.  

To find a product click the first find product menu and select a number or letter range as 
shown below. Products matching this selection are listed in the product list menu. 

 

If no product matches the alphabetical or numeric selection then the words "Empty List" 
appear as shown below: 

 

 

 
 
Delete Products  

Locate the product you wish to delete using Find Product. 

Ensure the product you wish to delete is displayed in the Product List menu. 

Click the delete button. 
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Change Store  

You may create multiple stores within the eButtonz Dreamweaver Extension and work with 
different stores during one Dreamweaver session. To change from one store to another click 
the store selection menu as show below. 

 

Please note that you cannot insert buy buttons belonging to one store into web pages 
belonging to another store. 

If you attempt to insert a buy button into a web page belonging to another store you will 
receive the following warning "This web page is not saved in the folder associated with this 
store". 
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Copying products in your web page 

An easy way to copy buy buttons from one web page to another is to select the buy button as 
shown below and choose: Edit > Copy. Open your new web page and select your new 
insertion point then choose: Edit > Paste. 

 

Important: For eButtonz to work properly 2 elements must be present in each web page: 

• 1. The eButtonz buy button (as shown above) and,  

• 2. Some special eButtonz code that goes in the head section of your web page.  

Both these element are automatically added to your web page if you choose "Insert Buy 
Button" in the Product List menu when adding your buy buttons. 

However, if you copy a button using Edit > Copy and paste it into a page that has no other 
buy button then the necessary head code will be missing and eButtonz will not work. Also, 
remember that the eButtonz database will associate the product with the web page where you 
first placed it. This is where your customers will be returned after looking at the detail of their 
basket and where the search upgrade will send customers looking for the product. 

Note: You can determine whether a web page has the eButtonz head code in it or not by 
selecting: View > Head Content. The eButtonz head code is represented with the following 
icon: 

 

Inserting the eButtonz head code: 

Method 1: 

Open the web page that is missing the eButtonz head code.  

Find a product using the Product List menu that you would like added to the web page. 

Click "Insert Buy Button". The head code will now be automatically added to your web page. 

Note: Deleting a product within a web page does NOT remove the eButtonz head code. 
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Method 2: 

Ensure you are in design view and have a page open that has had a buy button already 
added using "Insert Buy Button" in the Product List menu. 

Select: View > Head Content. The eButtonz head code is represented with an icon as shown 
below.  

 

Click on the eButtonz head code icon and choose: Edit > Copy. 

Open the web page that is missing the eButtonz head code. Place your cursor in the Head 
Content area and choose: Edit > Paste. You should see the eButtonz head code added to the 
web page's head content. 

Note: Head code must only be shared between web pages belonging to same store. 
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Edit Account 
 

Store 

This lists all the stores you have created with the extension on your computer. 

Deleting a store removes it from your copy of Dreamweaver. It does not affect your online 
store. 

If you wish to download a store that you have deleted, including products that you have 
created and have synchronized with eButtonz, please select the "Synchronize" tab. 

 
 
Web Site's URL 
 
Please provide the address of your web site. This is used in conjunction with the following 
field to allow the extension to calculate relative URLs. It is therefore essential that the two 
fields relate to the same file or directory.  
 
eButtonz also uses this address is to direct shoppers who are coming back to your store after 
paying. If you prefer a different address to be used for this purpose, you can amend the URL 
in the eButtonz online administration area at a later time. 
 
Local Root Folder 
 
Specify the folder on your local disk where your web pages are kept. This information is 
required to track your store(s) and buy buttons. It prevents you accidentally adding buy 
buttons belonging to one store to another in Dreamweaver. This is used in conjunction with 
the preceding field to allow the extension to calculate relative URLs. It is therefore essential 
that the two fields relate to the same file or directory. If you move your web site on your 
computer should use the browse function to relocate your store. 
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Edit Placeholder 

Dreamweaver's Design View displays a visual representation of your web page, rather than 
the underlying code. When an eButtonz buy button is inserted into your web page the 
following occurs: 

1: eButtonz code is added to your web page at the CODE level 
2: a placeholder icon is added to your web page in DESIGN view to show the insertion point. 

You may change the default eButtonz placeholder to one of your own choice - only one 
placeholder at a time may be used in the extension. 

We suggest that if you use images for buy buttons, you choose the same image for your 
placeholder icon. This will make the Design View a better representation of your web pages. 

To change the placeholder click the folder icon and select an image located within your 
store's defined site. 

Ensure you select: Relative to document & preview images in the "Choose a graphic" window. 

Make a note the size of the image you are selecting to be your placeholder. The width and 
height attributes are displayed to the right of the "Select" and "Cancel" buttons in the "Choose 
a graphic" window. 

After selecting an image enter the width and height attributes to the right of the folder icon and 
click "Replace the Default Placeholder". 

Important: You must restart Dreamweaver before the settings will take effect. 

If you have made an error or would like to revert to the default eButtonz placeholder click 
"Revert to Default". 
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Synchronize 

eButtonz works by adding special buy buttons to your web pages. These buy buttons are 
unique to your store. 

These unique buy buttons on your computer must be mirrored by catalogue information on 
eButtonz.com for the shopping cart to function correctly. To make the buy buttons and the 
catalogue mirror each other you must synchronize with eButtonz.com. 

Selecting "Synchronize" will: 

• Upload any changes you have made to your products  

• Download any changes you may have made while logged into www.eButtonz.com  

• Download any changes previously uploaded by someone else working on the same 
store in another copy of Dreamweaver.  

 

 
 

During synchronization eButtonz checks for the presence of your buy buttons on the net and 
will warn you if they are undetected. Usually this means that you have not yet uploaded the 
web pages that contain the buy buttons. 
 
Password: For security reasons the password field is filled with asterisk: *******************. 
The number of asterisk does not match the number of characters in your password. 
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Download Store 

Download enables you to download a store from eButtonz.com that does not reside on your 
copy of Dreamweaver. 

To download a store, enter the Account Number and password and click "Download".  
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Design Considerations 
 
All web pages with the eButtonz code added to them will automatically launch a frameset 
from eButtonz when loaded. This frameset will incorporate your original web page plus an 
eButtonz web page called the “basket”. The eButtonz basket will contain some or all of the 
following features depending on upgrades purchased: 
 

• eButtonz advertising (can be removed with an upgrade) 
• Basket Summary (always present irrespective of upgrades) 
• Go to Checkout (always present irrespective of upgrades) 
• Delivery Info link (always present if layout allows) 
• Currency Selector (always present with multi-currency upgrade) 
• Currencies Link (always present with multi-currency upgrade) 
• Content Sensitive Navigation Drop Down Menus (present with associated 

upgrade) 
• Search Engine (search) Field & Button (present with associated upgrade) 
• Mailing List (email address) Field & Button (present with associated upgrade) 

 
 
Selecting different upgrades will affect the default layout of the eButtonz frameset as shown 
below: 
 

1. Standard basket with advertisements and no upgrades (the free shopping cart): 
 
Basket frame height: 68px 
Basket content width: 642px 
Alignment: Left only 
Button & input colors: Light Blue (#ccccff) 
Background color: White 
Frameset Border: On at 2px 
 

 
 

2. Basket with no-advertisements upgrade (example includes multi-currency upgrade): 
 
Basket frame height: 28px 
Basket content width: 468px 
Alignment: Left only 
Button & input colors: Light Blue (#ccccff) 
Background color: White 
Frameset Border: On at 2px 
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3. Basket with no-advertisements upgrade & content sensitive navigation upgrade, 

(example includes search engine upgrade & mailing list upgrade): 
 
Basket frame height: 52px 
Basket content width: 549px 
Alignment: Left only 
Button & input colors: Light Blue (#ccccff) 
Background color: White 
Frameset Border: On at 2px 
 

 
 

 
Customize upgrade, (example includes no-advertisements upgrade, search engine upgrade, 
mailing list upgrade): 

 
Basket frame height: User-defined with minimum dependent on upgrades 
Top margin: User-defined 
Basket content width: Dependent on upgrades plus user-defined offset – i.e. indent left or 
right 
Alignment: Left, center or right 
Button & input colors: User-defined or default Light Blue (#ccccff) 
Background color: User-defined color or image (default White) 
Frameset Border: User-defined or default on at 2px 
 

 
 
 

-- End -- 


